Wyze notifications not working after latest app update on iOS and Android

0

New updates are added at the bottom of this story…….

The original story (published January 12, 2022) follows:

Founded by former Amazon employees and based in Seattle, Wyze Labs, Inc. sells wireless security cameras along with several other smart home products such as watches, bracelets, RC cars and even robots. vacuum cleaners.

Users can control these devices using the Wyze app. That being said, the company recently launched the Wyze Cam V3 which can work both indoors and outdoors.

But the latest from Wyze Labs had a bunch of issues like cameras disconnecting or motion detection area not working for some.

And now reports are coming in with users saying Wyze app notifications are not working. Many said the bug affected them despite not making any configuration changes.

It seems that the problem started for some after the last app update. Factory resetting the devices doesn’t seem to work either.

wyze-app-notifications-not-working
Source

For about a year my notifications on Cam-V3 worked fine on Android. As of today afternoon, it suddenly stopped working. Tried all checks of phone settings/notifications and Push Cam V3 notification settings. I have the latest version 4.36.8.15 and it says my cam-V3 is up to date. Tried to load Wyze app on iOS and another Android phone but no notification but all apps detect the motion triggered event. My relative has shared their camera and their notifications are received by me on my phone, so there is no configuration/settings issue.
(Source)

Same here. I was about to make a topic about it, but let’s just say this one so thought I’d post on it. Since yesterday. It was a gradual process with gradually stopping notifications for each camera. First I lost notifications from one camera, then from another, then all finally stopped. Events are recorded. I checked every notification setting in the Wyze app and on my phone. All are configured to allow notifications. They just don’t happen. I also checked the Wyze app version and updated it from the Google Play Store. This did not solve the problem.
(Source)

Many are frustrated as they haven’t received any notifications since last week. Ultimately, the issue would affect Cam Plus subscribers.

Some said that disabling Cam Plus fixes the notification issue, but then the cameras are unusable for them as it only records for 12 seconds.

Additionally, one user reported receiving a response from Wyze that said they were working on the issue and that it could be fixed via an app or firmware update.

I just received a response from them saying they are still working on the issue and it can be fixed with a firmware or app update.
(Source)

We hope that Wyze finds the root cause of the notification issue and releases a fix as soon as possible. When they do, we’ll let you know, so stay tuned for updates.

Update 1 (January 21)

5:35 p.m. (IST): Wyze acknowledged that the notification was not working and said they determined the root cause of this issue. Also, they plan to fix it in the next firmware version V2/Pan.

We have found the root cause of the missing notification sound issue and we will deploy the fix in the next V2/Pan firmware release. Thank you very much for posting this issue. (Source)

To note: We have more stories like this in our apps section, so be sure to follow those as well.

PiunikaWeb began as a purely investigative tech journalism website with a primary focus on “breaking” or “exclusive” news. In no time, our stories were picked up by Forbes, Foxnews, Gizmodo, TechCrunch, Engadget, The Verge, Macrumors and many more. Would you like to know more about us? Head here.


Source link

Share.

Comments are closed.